Blinking ses light only at WOT - FirebirdV6.com/CamaroV6.com Message Board

Announcement

Collapse
No announcement yet.

Blinking ses light only at WOT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blinking ses light only at WOT

    So my Camaro is running better but at WOT I get a blinking SES light, only at WOT and it goes back off and when I pull the codes its PO300 random misfire. The cars running great at WOT ,so I have no clue anymore. Replaced every sensor on it except for the crank sensor. Vac. lines look good. Air/fuel is at 12.5ish at WOT have a cam so run it alittle rich. Any other suggestions before I take it into a dealer.
    Last edited by ssms5411; 3 weeks ago.
    08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
    96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

  • #2
    Originally posted by Camaro3800v6
    Nice article, already went through of what they said. Forgot to add plugs ,wires, coils and icm is new. Running the ngk tr55s at .055. I think im going to try a case relearn on it, see if that helps any. I wish it had a mis that I could feel ,I'd be better off trying to find it but when i took it out today it ran great except for the blinking ses light.
    Last edited by ssms5411; 3 weeks ago.
    08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
    96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

    Comment


    • #3
      How much boost are you running?

      2002 SOM Z28 Camaro
      1996 3800 camaro- Gone - still the fastest N/A Canadian 3.8L F-body
      V6 best: 13.43 @ 100.77 mph


      My Current Build | Synthetic Oil | Videos

      Comment


      • #4
        Originally posted by LETZRIDE View Post
        How much boost are you running?
        Its n/a at the moment. Just the VS cam and heads etc.
        08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
        96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

        Comment


        • #5
          Took it out today with the transmissions tables fixed with hptuners, still get the damm blinking light. Im going to scan it next time and see if ai can pick up anything in the scans with hptuners. New tune with the transmissions tables fixed have it running awesome. I like it , thanks to Mike, Letzride.
          08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
          96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

          Comment


          • #6
            Glad the changes made a big difference Steve- with regards to the misfires, just make sure you aren’t chasing ghosts and as silly as it sounds, insure none of your wires are burnt, nothing is broken at the connection terminals, coils are good, and none of yourr plugs are broken. The one plug in the passenger side is a pain and I have cracked the porcelain in the past installing it- and that can cause misfires.

            See if you can get us a scan of what’s going on- this is certainly an odd issue to have.

            2002 SOM Z28 Camaro
            1996 3800 camaro- Gone - still the fastest N/A Canadian 3.8L F-body
            V6 best: 13.43 @ 100.77 mph


            My Current Build | Synthetic Oil | Videos

            Comment


            • #7
              Originally posted by LETZRIDE View Post
              Glad the changes made a big difference Steve- with regards to the misfires, just make sure you aren’t chasing ghosts and as silly as it sounds, insure none of your wires are burnt, nothing is broken at the connection terminals, coils are good, and none of yourr plugs are broken. The one plug in the passenger side is a pain and I have cracked the porcelain in the past installing it- and that can cause misfires.

              See if you can get us a scan of what’s going on- this is certainly an odd issue to have.
              Yeah it has me stumped, ill start double checking things out, ill scan it and send you the log. Thanks again.
              08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
              96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

              Comment


              • #8
                Took the Camaro out, finally got a po306 code along with the po300 random misfire code , now I know where to start waiting for it to cool down, I read it with hptuners and not the aeroforce gauge. I think the hptuners picks up more when scanning. Will let you know what I find.
                08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                Comment


                • #9
                  Heres a pic of number 6 plug wire. I think i need new heat sleeves. Mine look pretty old.
                  08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                  96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                  Comment


                  • #10
                    Ill find out tomorrow if that was the problem.
                    08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                    96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                    Comment


                    • #11
                      A while back I had a blinking SES light when accelerating and I believe my serpentine belt was worn. found this also https://www.civicforums.com/forums/1...ire-p0300.html
                      Last edited by Camaro3800v6; 2 weeks ago.

                      Comment


                      • #12
                        Originally posted by Camaro3800v6 View Post
                        A while back I had a blinking SES light when accelerating and I believe my serpentine belt was worn. found this also https://www.civicforums.com/forums/1...ire-p0300.html
                        Tensioner was just replaced, I do have some belt slippage I hear at WOT when it shifts, do to the alternator pulley being smaller since its a 200amp alternator. But taking it out today will see.
                        08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                        96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                        Comment


                        • #13
                          Its fixed, thanks for your guys help, it was the damm plug wire on #6 heat sleeves are pretty worn, ordered some 2500 degree heat sleeves. Now to move on to something else, got my reverse lights to look at and the oil filter housing and double roller to do.
                          08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                          96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                          Comment


                          • #14
                            That’ll do it! Sometimes the answers are going back to basics and looking at the simple things we tend to over look because we believe it to be more complicated.

                            Glad you figured out the issue Steve

                            2002 SOM Z28 Camaro
                            1996 3800 camaro- Gone - still the fastest N/A Canadian 3.8L F-body
                            V6 best: 13.43 @ 100.77 mph


                            My Current Build | Synthetic Oil | Videos

                            Comment


                            • #15
                              Originally posted by LETZRIDE View Post
                              That’ll do it! Sometimes the answers are going back to basics and looking at the simple things we tend to over look because we believe it to be more complicated.

                              Glad you figured out the issue Steve
                              Thanks, yeah my heat sleeves are pretty old had them more than 10 years and I think their not 2500 degree sleeves too. I was getting ready to check the plug wires before it finally threw the code. Im scanning with Hptuners from now on , I don't trust the Aeroforce gauge anymore.
                              08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                              96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                              Comment

                              Latest Topics

                              Collapse

                              FORUM SPONSORS

                              Collapse
                              Working...
                              X