Engine overheated tonight - FirebirdV6.com/CamaroV6.com Message Board

Announcement

Collapse
No announcement yet.

Engine overheated tonight

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine overheated tonight

    I was driving through a busy traffic and I noticed my temp went to 210 and as I continued through the stop and go traffic it went to 230 and then 250 and it got close to the max reading which was 260. Yes, I smelled coolant.

    Now my 98 bird has only 32k mileage and I took the supercharger out awhile back so I could use the AC more. And I have a 160 stat on and I have it in there since 2007. I don't abuse this car at all. I drive it like an old man, which I am actually. So it can't be LIM gasket going out. All the hoses look good and radiator is full. Coolant elbows have been changed.

    I just have a feeling that my fan didn't turn on. Is there a way to test that. Perhaps you guys can throw me some more ideas.

  • #2
    Turn the A/C on, and see if the fans kick on. Should come on low at least , for high I don't know, I use my fan switch to test mine or Hptuners.
    08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
    96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

    Comment


    • #3
      Have you tried jumping the relays?

      I wonder if the coolant you smelt was overflow?

      2002 SOM Z28 Camaro - 12.9 @ 104 mph
      1996 3800 Camaro - 13.43 @ 100.77 mph


      Project Cars | How To Guides | Scratch Repair | Synthetic Oil

      Comment


      • #4
        Originally posted by ssms5411 View Post
        Turn the A/C on, and see if the fans kick on. Should come on low at least , for high I don't know, I use my fan switch to test mine or Hptuners.
        Yes, it turns on for the AC. I wish I have hptuner or even hypertech that can help me set the fan to turn on at a certain temp. I read somewhere that the 160 stat can also mess up the fan settings, but I thought that for 2000 and up.

        How do I set it up for a fan switch. The previous owner of the fiero I used to own did that.

        Comment


        • #5
          Originally posted by LETZRIDE View Post
          Have you tried jumping the relays?

          I wonder if the coolant you smelt was overflow?
          Not sure if it was overflow.

          how do I jump those relays. I think that there are 3 relays to this.

          tomorrow I'll check it out and see if the temp rises fast at idling. I've already ordered the stat from intense racing.

          Comment


          • #6
            This is the wiring diagram for the fan relays: http://shbox.com/1/fan_schematic_1995.jpg

            Essentially the relay is a switch. You have to close the switch to bypass it. I will need to take a look under my hood if I get a chance tommorrow and pull my relays to be able to tell you exactly how to do it. When I did it I just took a wire and pushed it in two ports where I had removed the relay to close the circuit.

            You could try testing the relay itself by pulling it and jumping power to it from the battery. You will here it snap closed when you apply power to it. This will tell you if you have a bad relay. The diagram for the relays is located on the side of each relay

            2002 SOM Z28 Camaro - 12.9 @ 104 mph
            1996 3800 Camaro - 13.43 @ 100.77 mph


            Project Cars | How To Guides | Scratch Repair | Synthetic Oil

            Comment


            • #7
              Fans relays "close" through grounding via the PCM.
              Robert - owner www.FirebirdV6.com "Mid-life crisis? I'm way beyond that!"

              1996 Black Firebird GTxxxRam Air V6 w/ M5xxxwww.FirebirdGT.com

              Raven

              Comment


              • #8
                Thanks guys. I didn't get a chance to check it out today. I got too busy. Hopefully tomorrow.

                I would really appreciate it Mike.

                Comment


                • #9
                  Well, I looked at it again. The fans do come on when I turn on the AC. So that means no problem on the low end and I guess relay #1 is good then.

                  it took about 13 mins for for the temp to reach 210*. The fans did not turn on. I gave it a couple more mins and it reached 215 and still no fans. So I guess this is definitely my problem.

                  I'm going to pepboys and see if I could rent their ohm meter and play around with those relays. First time I've done this.

                  Comment


                  • #10
                    Stock fan settings is like 220 temp for low and 230-235 for high, so I would let it warm up some more.
                    08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                    96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                    Comment


                    • #11
                      Originally posted by 2.8 Bird View Post
                      Well, I looked at it again. The fans do come on when I turn on the AC. So that means no problem on the low end and I guess relay #1 is good then.

                      it took about 13 mins for for the temp to reach 210*. The fans did not turn on. I gave it a couple more mins and it reached 215 and still no fans. So I guess this is definitely my problem.

                      I'm going to pepboys and see if I could rent their ohm meter and play around with those relays. First time I've done this.
                      So the fans came on with the relays in or with the terminal jumped?

                      If the relays were installed and it worked than your culprit is not likely the relays.

                      I would be looking for proper coolant level, making sure the system was bled properly, looking at possible belt slip that may cause the wp not to work as it should? A stuck or faulty thermostat?

                      Have all of those been ruled out?

                      2002 SOM Z28 Camaro - 12.9 @ 104 mph
                      1996 3800 Camaro - 13.43 @ 100.77 mph


                      Project Cars | How To Guides | Scratch Repair | Synthetic Oil

                      Comment


                      • #12
                        Originally posted by ssms5411 View Post
                        Stock fan settings is like 220 temp for low and 230-235 for high, so I would let it warm up some more.
                        I didn't know those were the settings. Thanks Steve.

                        Comment


                        • #13
                          Yes, Mike, I'm going to do the most obvious ones first. It's been a long time since I've top off my coolant and replaced the stat. I'll also replace the CTS.

                          I'll try and see about jumping those terminals if these don't work.

                          Comment


                          • #14
                            Originally posted by 2.8 Bird View Post

                            I didn't know those were the settings. Thanks Steve.
                            No problem, yeah their pretty high, I can get the exact temperature if you want it, just need to grab my laptop and look at a stock hptuners file.
                            08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                            96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                            Comment


                            • #15
                              Looked it up 221 for low and 230 for high.
                              08' L76 6.0L 4X4 Chevy EXT.Cab LTZ Vortec MAX with Snug top cover, Dynomax exhaust,Hptuners& K&N intake
                              96' Camaro M5 to A4 conversion, alot of mods ,see Homepage. GT35R Turbo http://www.cardomain.com/ride/244123...vrolet-camaro/

                              Comment

                              Latest Topics

                              Collapse

                              • PThompson11
                                Modifications
                                by PThompson11
                                I have had my 2019 RS Camaro for about four months now and I want to start adding some mods on to it. I have already installed a K&N cold air intake...
                                18 hours ago
                              • Benitop
                                Camaro Meets? WA
                                by Benitop
                                Anyone know of any camaro meets in washington? Just recently got a camaro and love to see other cars
                                23 hours ago
                              • kodakblaq
                                Car cover
                                by kodakblaq
                                This summer, I was able to have my car in the garage but I got my spot taken lol and am kept to leave outside...I purchased the stormproof car cover from...
                                1 day ago
                              • SPLATT
                                Newb from Tacoma Wa
                                by SPLATT
                                Just picked up a black on black 15 for the wife just before Thanksgiving. She wanted another Impala and I wanted a Camaro SS so we compromised. Having...
                                2 days ago
                              • ramcpl
                                New to the forum
                                by ramcpl
                                Hello everyone. I’m new here and am
                                looking forward to all the advice and help to customize my 2018 RS....
                                1 week ago

                              FORUM SPONSORS

                              Collapse
                              Working...
                              X